Verizon - Review in Telecommunications category

1 of 1997 Verizon reviews

For those experiencing the recent On-Demand blank screen/partial menu: I unplugged the cable box AND the modem for 30-45 seconds.Problem fixed!

You may have to reset the modem to reacquire the IP address, though in my case I did not. If none of that works for you, contact Verizon and tell them to re-send the signal. Start simple though; Just unplug the cable box for 30 seconds...maybe a minute to be sure it reset.

That might be all you need.Best wishes!

This review is a subjective opinion of a user.
Report Comment Private message author

More Review Details

Style and Design
Diversity of Products or Services
Customer service
Price Affordability
Billing Practices
Advertised vs Delivered
Discounts and Special Offers
Exchange, Refund and Cancellation Policy
Website
Value for money
Product or Service Quality
Reliability
Coverage Area
Warranty
More

Review category
Telecommunications
review #1008554
Had an experience with Verizon? Submit review ›
Helpful? 0 Yes 0 0 No 0
Had the same issue 0 Yes 0
1 of 1997 Verizon reviews

Post a comment to start a discussion.

Great comment! Would you like to convert it into review?

You will be able to edit the text before publishing.

You May Also Like

× You are about to contact PissedConsumer.com

Review submitted through "Contact Us" will not get published on the site or forwarded to Verizon. However, many companies do monitor reviews on our site.

 
×
You were reading a complaint about Verizon.
Filing a new complaint about
×